
 

FLASH 2 STEP BY STEP 
 

Directions: The following is a guided tutorial. The teacher is meant to deliver each of the steps verbally, 
while students perform the task on their computers using Flash. You may choose to project this page (or 
create an overhead copy to be used on an overhead projector) onto a screen so that your class can see the 
screen shots below and identify that they are progressing accurately through each step of this tutorial. We 
recommend that you give the students a copy of the Step by Step, as it will greatly assist in their 
note-taking and provide them with “how to” reference material for their class project. Students 
should also be taking notes on the process so that when they come back to the lab for future Flash lessons, 
the teacher does not have to repeat information already given here. The students would be responsible for 
referencing their notes, if they forget how to use a tool. 
 
1. Creating Layers 
Right click on Layer 1 in the Timeline. Scroll down the Menu and select Properties. 
Change the Layer Name to “Text”. It is a good practice to give meaningful names to Layers that represent what is on 
them. Meaningful names help you to keep your layers and frames organized and clear. For this Layer, we will be 
working with Text, thus, the name. The text layer should contain your word from your word diary that you inserted 
in the last flash lesson. On another part of your stage, there should be text which includes the word meaning, as well 
as the time and/or place that the word is used, or the type of speaker that would use it. Press OK. 
 
Go to the Menu, select Insert > Layer. Notice that Layer 2 shows up in the Timeline above the Layer where the 
cursor was pointing. 
 
Do this again two more times, so that Layers 3 and 4 also exist. 
Notice that the Layers insert above the selected Layer. 
 
Go to Layers 2, 3, 4 and using the renaming procedure above give them the names: “Image”, “Shape”, 
“Background”. 
 
Now click and drag the Layers in the list as necessary so that they are in the following order: Text, Shape, Image, 
Background. The Layer Text being on the top of the stack is the top Layer and Background is the bottom Layer. For 
your class project you may arrange the order of the Layers as you need. (Background will be always at the bottom, 
that is its purpose.) 
 
If you need to make the Timeline a little longer so that you can see all the Layers, move the cursor between the 
Timeline and the Stage, you will see the cursor change and then you can drag the divider bar down to create more 
room for the Timeline.  
 
(You may notice colored dots next to each layer. The color coding of Layers is for an advanced feature to help see 
the different artwork on the Stage separately by Layer. See “Using Layers > Viewing Layers” in the Help. For now, 
you will not use them.) 
 
2. Editing on the Stage 
The Stage shows what’s on all the Layers for each Frame. Flash allows you to manipulate all objects that are visible. 
This can be a source of confusion, error and annoyance. So, Flash allows you to make Layers Visible and Invisible – 
that’s the Eye column – and to Lock the Layer, that is allow no editing changes – that’s the Lock column in the 
Layers. The pencil that appears shows the Layer that is currently be changed/edited. 
 
Click on the Show (Eye) column of the Text Layer so that a red X shows up, notice that your word and your entry 
information disappears from the stage. Click on it again and it reappears. 
 
Click on the Lock Column for the Text Layer. This will lock your phrase and prevent it from being changed while 
you work on other Layers on the Stage. The reason you lock something on the Stage is because everything is 
available to be edited, if its visible and the cursor touches it. However, when you get more and more artwork on the 
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Stage, you want to protect yourself from inadvertently changing a piece of artwork that you didn’t mean to. The 
Lock feature allows you to prevent such accidental changes and still see the artwork. 
 
3. Shapes 
Now click on the Shape Layer. 
 
We are going to draw a circle. 
First, go to the Colors Panel below the Toolbar on the left and select a color you like for the outline of the Shape – 
called a Stroke in Flash (the pencil color box) and then select a color for the interior of the Shape – called the Fill in 
Flash – the paint can color box. Make them different so that you can see the different colors. 
 
Now select the Oval tool from the Toolbar. (It looks like a circle, 4th one down on the left.) 
Move the cursor over to the Stage and near your Text Phrase. 
Click the cursor, hold it down and drag it around. Notice how the size and shape of the Oval tool changes from 
circles to ellipses.  Release the cursor so that a circle or ellipse is drawn on the Stage. 
 
Now change the cursor back to the Arrow Tool - upper left corner of the toolbar - and click on the center of the 
circle. It gets a speckled white dot pattern (this might be hard to see with certain colors).  
 
A very important point in Flash, Strokes and Fills are separate. Even though you drew a circle Shape, for Flash the 
Shape consists of two independent pieces - a Stroke and a Fill. You can delete one or the other, change their colors 
or transparency, etc. independently of each other. For instance you can drag the Stroke away from the Fill.   
Try it. Click on the center of the Shape and drag the Fill away from the Stroke. 
 
Ctrl – Z or Edit > Undo, undoes your last 100 edit changes (just like Word). 
 
You can also grab the Stroke lines and distend or distort them just by clicking on them and dragging them with the 
cursor. 
Try it. 
 
If you right click on the Shape, the Scale and Rotate features are available. 
Try them. 
 
There are many other drawing and Shape features. See the Help under Drawing. The section “Flash Drawing and 
Painting Tools” describe the toolbar options in detail.  
 
Some of the things you can do are: Draw curvy lines with a pencil or a brush, Erase, Fill in sections, copy colors, 
draw straight lines, create sophisticated curves, select just parts of Shapes for copying, changing the color, 
removing, etc. You can also position exactly to the pixel, using Rulers and Guides. 
 
 
When you are done make sure that your Shape(s) fill covers just a part (not all) of the phrase on the Text Layer. 
 
4. Overlapping Layers 
Now, go back to the Timeline and drag the Shape Layer to be on top of the Text Layer. Notice that the part of the 
Text is not visible on the Stage (it didn’t go anywhere, its just being covered up by the Shape Layer.)  Move the Text 
Layer back on top of the Shape Layer. Do it again to make sure that you are clear on how the Layers on top cover 
the Layers below. 
 
5. Simple Text Effects 
Click on the Shape Layer and then Click on the Show column (the Eye icon) to hide the Shape Layer (the shapes on 
the Layer should disappear from the Stage and a red X should appear in the Eye column). 
 
Click on the Text Layer and click on the Lock icon in the Lock column to unlock it, so that we can edit the Layer. 
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In order to edit a text block you must select the text tool – the capital A on the Toolbar. 
(If the Toolbar isn’t showing, click on Windows > Tools) 
 
Using the Character panel, as was taught in Lesson 1, you can change the color size and fonts of each individual 
letter or word in a text phrase. Think of a way to modify the text of your original word and entry information so that 
it conveys something meaningful about the word. For example, is your word an old-fashioned word? Try choosing 
an old-fashioned font, like Playbill or Gothic. Is your word about an object of a certain color? Use the Colors Panel 
to create visual effects with certain words in your entry.  
 
Try it, change the font, size and bold/italic qualities of different group of letters in your phrase by using the cursor to 
select. These commands are also available from the Text Menu. 
 
Using the Mixer Panel (or the Color tab of the Tools Panel) you can change the color of the text by changing the Fill 
color – the paint can color.  Change the color of some of your letters. You can also just select from the color choices 
in the Mixer bar, or directly type in the RGB (Red, Green, Blue) values, if you know them. 
 
6. Alpha Transparency 
On the Mixer Panel is the Alpha control which is used to set the level of opaqueness and transparency of the objects. 
Select a single character and then set the Alpha to 75% (for 75% opaque, 25% transparent), select the next character 
and set the Alpha to 50% and the next character to 25% and another character to 0% (0% opaque equals 100% 
transparent). 
 
For comparison purposes, it will help if these characters are all next to each other.  
Notice that when the cursor is in the text block the Alpha doesn’t seem to take effect and when the cursor is outside 
of the text block it does. (This is the way it works.) 
 
By using Transparency and the Layers you can make two objects visible on the same part of the screen one covering 
the other, but both visible. This can be used to have objects fade in and out of view. 
 
Alpha Transparency can also be set for Shapes. 
 
Now use the Drawing and Painting Tools to modify your shape and to illustrate your original entry from your word 
diary. Think of a simple way to illustrate it that will convey something meaningful about the word, and also have a 
pleasing design. For example, if your word was “The El,” meaning the nickname for the Chicago Transit 
Authority’s elevated train system, you might have the phrase “The El” in the bottom corner of the stage. The 
meaning and word information could be in the top corner of the stage, elevated above the word itself. Then you 
could use the Line Tool from the Drawing Tools to draw a set of railroad tracks from the word to its definition and 
information. Feel free to play around with the tools and then undo your work as you wish. Choose a simple design, 
as time is limited. 
 
7. Paragraphs 
Go to Windows > Panels > Paragraph or Text > Paragraph you can bring up the Paragraph Panel in the place of the 
Character Panel. Also, notice the Character and Paragraph Panels are available from the Tabs at the top of the Panel. 
 
The controls available are similar to Word: Justification options and paragraph indents and separations. 
 
Using the Text tool create a new Text block and type in a long sentence of 10+ words. Notice that the sentence types 
out in one line to the right. By taking the cursor and grabbing the little circle in the upper right corner of the Text 
block you can set the width of the Text block. Set the width so its only 3 or 4 words wide. Now try the different 
Paragraph alignment options. Use this to modify your text on the page. Place your definition in another part of the 
stage than your word and its related information is located. Type in identifying titles for each part of the entry 
information (e.g. Time Period = Present Day; Speakers = Chicago Residents). 
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You can also copy and paste text in from MS Word. There is no spell check in Flash. So, you can either type your 
text in Word first, spell check it and then copy and paste it into a Text block in Flash, or copy the text out of Flash 
and into Word and then correct any mistakes in Flash. 
 
The other controls on the Paragraph panel deal with left and right indents, paragraph indents and line spacing. 
Try them out. 
 
8. Save your work 
Remember when you save your work, you are only saving the .FLA file. If you wish to create another version of the 
.SWF you must publish your work using the File > Publish command. 
 
A good practice to get into when you are making lots of changes to a file is to use File > Save As and save the file as 
a slightly different name, that way you keep a copy of all the different versions of your work; and if you don’t like 
something, you can go back to an earlier version. For example, if your file name is “Mary Smith.FLA”, you could 
use Save As to save your work as “Mary Smith1.FLA”, “Mary Smith2.FLA”, etc. It’s not necessary for these 
lessons, but you will find it useful for the class project. 
 
Exit Flash. 
 
Congratulations! You have learned about text effects, Layers and drawing Shapes in Flash. 


